Salesforce : Intermittent connectivity for some users
Incident Report for Litify
Resolved
Outage : Resolved

Update from Salesforce:
The Technology team has confirmed that customers were out of impact as of 18:04 UTC and has called the incident all clear. We sincerely apologize for any impact this issue had on you and your organization.

As this incident has been cleared by Salesforce, we will be closing this incident. If you continue to have any issues with your services, please log a case by emailing Litify Support (support@litify.com).

~ The Litify Support Team ~
Posted Jun 09, 2021 - 17:07 EDT
Update
Dear Litify Admins,

Update from Salesforce:
The Technology team has given the third-party DNS provider internal domains that need to be allowed. They’ve observed performance improvement and continue to monitor to ensure that trend continues. Customers have also reported improved performance that corroborates internal monitoring.

This indicates improvement from the Salesforce end, so we hope and expect services to start resuming for Litify customers as well. Anticipate potentially intermittent services until this outage is cleared.

~ The Litify Support Team ~
Posted Jun 09, 2021 - 14:38 EDT
Update
Dear Litify Admins,

Additional error messages have been reported by users that are related to the ongoing Salesforce outage. These errors should clear after the Salesforce outage is resolved. The following messages are related to the Salesforce outage:

Docrio Edit - "Cannot download file for editing: Org is not provisioned"
Salesforce/Litify - "We are down for maintenance"

In addition, Docrio functionality including "Template Merge" and "Document Downloads" may be intermittent while this outage is being worked on. We apologize for the inconvenience this is causing, and will continue to update you until the outage is resolved. At this point in time, you do not need to log a case with the Support Team.

~The Litify Support Team~
Posted Jun 09, 2021 - 14:03 EDT
Update
Dear Litify Admins,

*Update from Salesforce:
The team has determined that additional Salesforce services are impacted, including Heroku, and Pardot is also potentially impacted. The team continues to investigate and had seen improvements, however, a subset of customers may continue to experience intermittent issues while navigating multiple Salesforce applications.

If you are still experiencing issues, Salesforce is still working to resolve the issue fully.
We will continue to update the outage page here, buy you may also follow updates here ( https://status.salesforce.com/generalmessages/709 )
Posted Jun 09, 2021 - 13:43 EDT
Monitoring
Litify Admins,

Update From Salesforce:
The Technology team developed and implemented a change to enable an alternate provider for network traffic and have observed improved network performance. The team continues to monitor to ensure health continues to improve.

We've received multiple reports from users that their connections have been restored. We'll fully resolve this outage message once Salesforce clears the outage. Thank you for your patience.

~The Litify Support Team~
Posted Jun 09, 2021 - 13:04 EDT
Investigating
Dear Litify Admins,

Salesforce is reporting that customers, primarily based on the East Coast are experiencing intermittent connectivity issues when logging into Salesforce.

Per Salesforce "A subset of customers within our core production environment, including Government Cloud, will experience intermittent connectivity issues and may see blank pages while navigating multiple Salesforce services. The issue is primarily impacting the Eastern United States."

Litify Services that may be temporarily impacted include:
- Logging into Salesforce/Litify (mostly for users based in Eastern US)
- Litify Inbox (All customers)
- Docrio (All customers)

This is being addressed by Salesforce as HIGHEST priority. Litify will keep you updated with the outage details on a regular basis until the outage has been resolved.

~The Litify Support Team~
Posted Jun 09, 2021 - 12:23 EDT