Litify Referral Network (LRN) currently down
Incident Report for Litify
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 12:48 EST
Monitoring
Vendor is working to recover affected components, users are able to login and use LRN. We are continuing to monitor until full operation is confirmed.
Posted Feb 24, 2022 - 12:26 EST
Investigating
LRN is currently experiencing an outage, we are investigating.
Posted Feb 24, 2022 - 11:52 EST
This incident affected: Litify Referral Network.