Docrio Email - Unable to Log In
Incident Report for Litify
Resolved
We have confirmed that the issue is fully resolved.
Posted Oct 27, 2022 - 13:44 EDT
Monitoring
A fix has been deployed and Docrio Email is operational. We are continuing to monitor.
Posted Oct 27, 2022 - 13:07 EDT
Identified
The issue has been identified and we are actively working on a resolution.
Posted Oct 27, 2022 - 12:48 EDT
Investigating
Docrio Email is currently experiencing an issue where users are unable to log in. Users have reported the following error: Connection Failure - Please click here to start over. If you continue to encounter issues, contact your system administrator, or visit Litify Help. We are investigating this issue.
Posted Oct 27, 2022 - 12:38 EDT
This incident affected: Docrio.