LRN Outage
Incident Report for Litify
Resolved
All LRN issues have been resolved. Please reach out to Litify Support if any new issues occur.
Posted Sep 29, 2023 - 13:31 EDT
Identified
The 406 error has been resolved. However, we have identified other issues affecting access that we are continuing to investigate.
Posted Sep 29, 2023 - 11:09 EDT
Investigating
The Litify Referral Network (LRN) is currently down. Users have experienced issues creating/sending referrals and have reported a 406 error. Litify is actively investigating this issue.
Posted Sep 29, 2023 - 09:55 EDT
This incident affected: Litify Referral Network.