Salesforce Outage Reported : Notice
Incident Report for Litify
Resolved
Litify is marking this incident as closed. Per Salesforce:
Update: At 17:09 UTC, the third party provider reported that the issue is resolved. The Salesforce Technology team has validated that all services returned to normal performance levels and customers were out of impact between 16:40 and 16:47 UTC. The team called the issue all clear at 17:09 UTC.
Thank you for your patience and sorry for any possible interruptions of service during this outage.
Posted Jul 22, 2021 - 14:06 EDT
Monitoring
Salesforce has informed us that the 3rd party vendor responsible for the service outage has resolved their issue. Per Salesforce:
Update: At 17:09 UTC, the third party provider has reported that the issue is resolved and we are validating that all services have returned to normal performance levels.

We expect services have returned to normal, but we will leave this outage in a "monitoring" status until full resolved. You may continue to follow live notifications here (https://status.salesforce.com/generalmessages/724).
Posted Jul 22, 2021 - 13:37 EDT
Identified
Salesforce has notified Litify of intermittent outages impacting their site. Due to the relationship between our two platforms, Litify users may expect interruptions to their ability to access the Litify platform while these outages persist. Thank you for your patience while we work with Salesforce to resolve these issues promptly. We will continue to update this posting as more information becomes available, however you can also follow the status of this issue directly here (https://status.salesforce.com/generalmessages/724).
Posted Jul 22, 2021 - 12:59 EDT