Litify Help : Litify Help Center pages not loading
Incident Report for Litify
Resolved
Litify Help Center pages appear to be loading as expected. Our vendor has resolved the service outage.
If you have any further issues, feel free to reach out to us at support@litify.com

~The Litify Support Team~
Posted Jun 04, 2021 - 14:46 EDT
Investigating
The Litify Help Center is currently not loading certain pages and instead producing an error:
"502 Bad Gateway"
This does not appear to be impacting the creation of support tickets. We are currently investigating this issue with our vendor and will continue to post updates here until the issues is resolved. We appreciate your patience while we work to resolve this issue.

~The Litify Support Team~
Posted Jun 04, 2021 - 14:19 EDT
This incident affected: Litify Support.