Litify Inbox is Currently Down
Incident Report for Litify
Resolved
We've received confirmation that the fix was successful and Litify Inbox is fully operational. Please reach out to Litify Support if other issues are experienced.
Posted Feb 28, 2024 - 10:29 EST
Monitoring
A fix was implemented last night, we are currently awaiting confirmation that the fix was successful. More information will be provided soon.
Posted Feb 28, 2024 - 09:17 EST
Update
As this issue is with Microsoft, we will not have another update today. We hope to have more information tomorrow morning, thank you for your patience.
Posted Feb 27, 2024 - 18:47 EST
Identified
We believe the cause of this issue has been identified and traced back to a change from Microsoft. It also appears that it is affecting other Microsoft products in addition to Outlook at varying degrees. The Litify Inbox team is looking for a workaround and is in contact with Microsoft. We will provide further updates as we have them.
Posted Feb 27, 2024 - 16:21 EST
Investigating
Litify Inbox is currently down. Users have reported an inability to get into the add-in (Error: Application failed to initialize) or the inability to sync emails (Error: Sorry an error occurred, please restart the sidebar). Initial investigations are pointing to a change on the Microsoft side being the cause, but we are continuing to investigate.
Posted Feb 27, 2024 - 09:42 EST
This incident affected: Litify Integrations (Litify Inbox).