Salesforce Performance Issues
Incident Report for Litify
Resolved
Salesforce reported this issue fully resolved at 3:00 AM EST. If further issues are experienced, please reach out to Litify Support.
Posted Oct 02, 2024 - 07:38 EDT
Update
It appears that the emergency release from Salesforce will continue to be rolled out overnight. We will continue monitoring and provide an update early tomorrow (Wednesday) morning.
Posted Oct 01, 2024 - 20:53 EDT
Update
Salesforce is continuing to perform the emergency release. We've continued to receive confirmations that Litify clients are operational again; however, we are also continuing to receive reports of clients who are still unable to access the platform. Litify is continuing to monitor progress.
Posted Oct 01, 2024 - 15:06 EDT
Monitoring
Salesforce has identified more affected instances and continues to roll out the emergency release. Several Litify clients have confirmed the outage has subsided in their orgs. We recommend trying to log back in at this time.
Posted Oct 01, 2024 - 13:47 EDT
Update
Salesforce continues to roll out the emergency release, which is showing success. However, there is a small subset of instances that will need manual intervention from Salesforce. Also, please note that Litify has also been affected by this outage, so we have been unable to receive any support cases since the issue began, we will respond as quickly as possible once we are fully operational. We are continuing to monitor.
Posted Oct 01, 2024 - 13:15 EDT
Identified
Salesforce has identified the issue and is rolling out an emergency release. Additional capacity has been added to all affected instances in an attempt to minimize further degradation during the emergency release. Litify will continue to provide updates as we have them from Salesforce.
Posted Oct 01, 2024 - 12:02 EDT
Investigating
Salesforce has reported performance issues that are affecting the USA instances listed below; this list appears to be growing. Users may experience slow load times or complete outages. We are monitoring and will provide more information as available from Salesforce.

USA1, USA304, USA316, USA340, USA344, USA352, USA366S, USA374, USA376, USA494, USA554, USA556, USA558, USA600, USA612, USA618, USA680, USA694, USA708, USA714, USA780, USA790, USA1012
Posted Oct 01, 2024 - 11:30 EDT