Performance Degradation: Salesforce Instance NA152
Incident Report for Litify
Resolved
The rolling restarts appear to have been effective thus far. Salesforce is continuing the application restarts and has added additional instances.
Posted Aug 10, 2022 - 15:28 EDT
Monitoring
Salesforce is conducting a rolling restart to resolve the performance issue. We are continuing to monitor.
Posted Aug 10, 2022 - 15:09 EDT
Identified
Salesforce Instance NA152 is currently experiencing performance degradation. Salesforce has isolated the issue and is currently working on a fix.
Posted Aug 10, 2022 - 12:44 EDT
This incident affected: Litify Platform (Salesforce.com) (Salesforce NA152).