Litify Inbox Outage
Incident Report for Litify
Resolved
We have confirmed that the Litify Inbox sync issue has been resolved.
Posted Oct 19, 2022 - 11:31 EDT
Monitoring
Litify Inbox sync has been restored and normal operations should have resumed. Litify Support Engineering is continuing to monitor. Please disregard the email noting that an action is required.
Posted Oct 19, 2022 - 10:07 EDT
Investigating
We are currently investigating Litify Inbox outage that has caused syncs to cease. If you are experiencing this, you likely received an email noting that syncs have been suspended and that an action is required. No action is required from you at this time. Further updates will be provided shortly.
Posted Oct 19, 2022 - 09:57 EDT
This incident affected: Litify Integrations (Litify Inbox).