Litify Referral Network (LRN) Is Down

Incident Report for Litify

Resolved

The LRN performance issues have been fully resolved.
Posted Nov 21, 2023 - 12:33 EST

Monitoring

An adjustment has been made that appears to have resolved the issue. We will continue to monitor through tomorrow (11/21) morning.
Posted Nov 20, 2023 - 17:37 EST

Investigating

The Litify Referral Network (LRN) is currently experiencing performance issues. We are actively investigating.
Posted Nov 20, 2023 - 13:11 EST
This incident affected: Litify Referral Network.