Litify Inbox Performance Issues
Incident Report for Litify
Resolved
We have confirmed that Litify Inbox is fully functional, this issue is resolved.
Posted Aug 16, 2022 - 12:46 EDT
Monitoring
Full operation of Litify Inbox appears to have been restored and performance spikes are subsiding. We are continuing to monitor.
Posted Aug 16, 2022 - 12:32 EDT
Investigating
Litify Inbox is currently experiencing performance degradation. We are investigating the issue.
Posted Aug 16, 2022 - 11:32 EDT
This incident affected: Litify Integrations (Litify Inbox).