Salesforce : Performance Degradation
Incident Report for Litify
Resolved
Litify Admins,

Salesforce has resolved this issue, so Litify will be closing the issue as well. Thank you for your patience while Salesforce worked to resolve this issue.

Details can be found here:
https://status.salesforce.com/incidents/7607

~Litify Support~
Posted Aug 19, 2021 - 17:58 EDT
Update
Litify Admins,

It appears Salesforce has restored service to all impacted accounts, however they are still in the process of implementing a permanent fix for the issue. Litify will keep this post up until the outage is fully resolved. Thank you for your patience and we apologize or any downtime that was caused during this incident.

You may continue to follow updates from Salesforce here:
https://status.salesforce.com/incidents/7611

~Litify Support~
Posted Aug 19, 2021 - 16:47 EDT
Update
Litify Admins,

Latest Update from Salesforce: The rolling restart of the application services for the impacted instances has been completed, with the exception of NA151, which is expected to finish soon. The Technology team continues to validate the restart and monitor the health and average page times for all instances.

This means that all but a few customers should be back up and running at this point.

For details on this incident, including 30 minutes updates from Salesforce, visit the following link:
https://status.salesforce.com/incidents/7611

~Litify Support~
Posted Aug 19, 2021 - 13:31 EDT
Update
Litify Admins,
Salesforce reports that many accounts have gone thought the restart of services and are seeing positive outcomes. Some accounts are taking longer than others to complete their restart, so some Litify customers may still be experiencing slowness. Salesforce continues to treat this at the HIGHEST priority, and the issue will be resolved for all instances ASAP.

For details on this incident, including 30 minutes updates from Salesforce, visit the following link:
https://status.salesforce.com/incidents/7611

~Litify Support~
Posted Aug 19, 2021 - 11:54 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 19, 2021 - 10:44 EDT
Update
Litify Admins,

Salesforce continues to proceed with application restarts for all impacted accounts. Their estimated time of resolution is around an hour. This timeframe may be updated as the fix is rolled out. We apologize for the slowness you may be experiencing during this downtime. We will continue to closely monitor the situation with Salesforce.

For details on this incident, including 30 minutes updates from Salesforce, visit the following link:
https://status.salesforce.com/incidents/7611

If you're unsure if your issues is related to the outage, you may open up a ticket by emailing us (support@litify.com)

~ Litify Support ~
Posted Aug 19, 2021 - 10:34 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 19, 2021 - 09:35 EDT
Monitoring
Dear Admins,

Salesforce reported at outage at 6:31 am UTC, Aug 19 this morning that is causing performance degradation for some Litify customers. Salesforce is already in the process of resolving this issue and you should see speed/performance issues resolve shortly. We apologize for the inconvenience this has caused. To receive text/email updates from Salesforce directly, you can subscribe at https://status.salesforce.com/.

For details on this incident, including 30 minutes updates from Salesforce, visit the following link:
https://status.salesforce.com/incidents/7611

If you're unsure if your issues is related to the outage, you may open up a ticket by emailing us (support@litify.com)

~ LItify Support ~
Posted Aug 19, 2021 - 09:32 EDT