Docrio Calendar Sync Performance
Incident Report for Litify
Resolved
Docrio Calendar is fully functional. Please reach out to Litify Support if sync performance issues persist.
Posted Nov 07, 2024 - 21:54 EST
Monitoring
A fix has been implemented and is showing positive results. We are continuing to monitor.
Posted Nov 07, 2024 - 15:29 EST
Identified
The issue has been identified, and Litify is working to implement a fix. We will provide another update soon.
Posted Nov 07, 2024 - 15:12 EST
Investigating
Docrio Calendar Sync is currently experiencing sync delays. We are actively investigating.
Posted Nov 07, 2024 - 13:47 EST
This incident affected: Docrio Calendar Sync.