Docrio Outage
Incident Report for Litify
Resolved
We've been monitoring this issue and can confirm Docrio is fully functional and operating normally. This issue is now marked as resolved.

If you are still having any issues please don't hesitate to reach out to our Support Team at support@litify.com.
Posted Nov 24, 2021 - 16:21 EST
Monitoring
This issue has been marked as resolved by AWS and Docrio should now be fully functional. We will continue monitoring the performance and provide an update later today.

If you are still having any issues please don't hesitate to reach out to our Support Team at support@litify.com.
Posted Nov 24, 2021 - 15:30 EST
Identified
We are seeing some improvement in Docrio functionally as it appears that AWS has identified and is actively resolving this issue.
We will continue to closely monitor this issue and provide further updates. You can view the AWS Status page as well here at https://status.aws.amazon.com/
Posted Nov 24, 2021 - 15:15 EST
Update
We are continuing to investigate this issue.
Posted Nov 24, 2021 - 14:56 EST
Update
We are continuing to monitor this issue will provide updates accordingly. You can view the AWS Status page as well here at https://status.aws.amazon.com/
Posted Nov 24, 2021 - 14:50 EST
Investigating
We are currently aware of an issue impacting Docrio performance and it appears to be caused by an AWS outage. We are actively monitoring the issue and will provide updates as the issue is further investigated and resolved. You can view the AWS Status page as well here at https://status.aws.amazon.com/
Posted Nov 24, 2021 - 14:19 EST
This incident affected: Docrio.