Litify Inbox Error/Outage
Incident Report for Litify
Resolved
We have confirmed that this incident has been resolved.
Posted Mar 22, 2023 - 10:54 EDT
Monitoring
A workaround has been implemented. Affected users will need to restart the Litify Inbox add-in. We are currently monitoring to confirm the workaround.
Posted Mar 22, 2023 - 10:47 EDT
Identified
The issue has been identified and a workaround is currently being tested.
Posted Mar 22, 2023 - 10:11 EDT
Investigating
Following this morning's Litify Inbox upgrade, clients are reporting the following error message: Your MS Outlook Configuration is no longer supported by Litify Inbox. This is actively being investigated.
Posted Mar 22, 2023 - 09:25 EDT
This incident affected: Litify Integrations (Litify Inbox).