Salesforce Authenticator Down
Incident Report for Litify
Resolved
Salesforce Authenticator is fully functional.
Posted Feb 27, 2023 - 15:09 EST
Monitoring
Salesforce's throttling measures are showing positive results, we've confirmed that the issue is fixed with several Litify clients and are continuing to monitor.
Posted Feb 27, 2023 - 14:15 EST
Identified
Salesforce believes they have identified the root cause and have been working on the traffic throttle, which is showing improvement. We are continuing to monitor.
Posted Feb 27, 2023 - 13:40 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 11:00 EST
Update
Salesforce has noted that initial mitigation efforts have been unsuccessful, and engineers are continuing to investigate. Salesforce had noted the following workaround:

Workaround: Customers can authenticate and access Salesforce services by waiting for the connection to time out and using the six-digit OTP (One Time Password) on the Salesforce Authenticator mobile app. This is an authentication option that allows the user to authenticate with a shared encrypted secret password.
Posted Feb 27, 2023 - 10:59 EST
Update
Salesforce has noted that initial mitigation efforts have been unsuccessful, and engineers are continuing to investigate. Salesforce had noted the following workaround:

Workaround: Customers can authenticate and access Salesforce services by waiting for the connection to time out and using the six-digit OTP (One Time Password) on the Salesforce Authenticator mobile app. This is an authentication option that allows the user to authenticate with a shared encrypted secret password.
Posted Feb 27, 2023 - 10:57 EST
Investigating
We have received several reports of the Salesforce Authenticator being down for MFA logins. We have reached out to Salesforce for investigation.
Posted Feb 27, 2023 - 09:37 EST
This incident affected: Litify Platform (Salesforce.com) (Salesforce Authenticator).