Docrio/AWS Outage
Incident Report for Litify
Resolved
AWS has reported this issue to be fully resolved.
Posted Dec 05, 2022 - 16:15 EST
Monitoring
AWS has reported signs of recovery, which has been confirmed by several clients. We are continuing to monitor.
Posted Dec 05, 2022 - 16:09 EST
Investigating
Docrio is currently down for a large number of customers due to an AWS internet outage. Clients have reported not being able to preview or download files from Docrio. We will update when we hear more.
Posted Dec 05, 2022 - 15:42 EST
This incident affected: Docrio.